Progress seems stuck and I don't get new tasks or projects

V
Vitor ID: 7552723 Posts: 2
19 Jan 2022 11:44 AM

I recently downloaded the desktop app and the only task that appears is Charity Engine ce11 (idle), I've tried again and again to synchronize and update but that is all I ever get. Apart from that, the ce11 task has been running for a long time (was running for about 5 hours before I restarted my computer and has been running for another couple of hours since) but progress seems to have gotten stuck at a little over 93% since the second or third hour running, so I still have 0 points.

EDIT: already tried disabling the firewall, continues not working.

Matt ID: 44 Posts: 262
19 Jan 2022 09:38 PM

Hi Vitor.  Thanks for joining :) 

A couple notes that might help:

  • The CE11 app is expected to run for a long time, and uses very modest resources.  So what you're seeing there is normal.
  • For all apps, task progress (ie % complete) is a bit of a rough approximation
  • Credits are not awarded in "real-time", but rather in batches; there might be as much as a week lag between work completion and credit awards, due to work validation processes
  • For new accounts, it might take up to 48 hours before you see more than one computing app running on your device -- So can you check tomorrow and see if things have changed?
V
Vitor ID: 7552723 Posts: 2
20 Jan 2022 11:40 AM

Thanks for the feedback. Finally some more tasks started showing up.