No tasks sent

e
entity ID: 7097150 Posts: 7
13 May 2021 12:44 PM

Just recently joined CE and have added a Linux system. Since adding the host, I'm getting messages indicating "no tasks sent" every 10 minutes. I searched through the discussion topics and found a topic that indicated that new Linux systems might not get any tasks for 3 days after joining. This topics was over a year old. Is this still the case with CE? I have 6 more systems I would like to add but don't want them sitting for 3 days doing nothing. What is the cause of this 3 day delay?

UPDATE: Came back in the morning and added another Linux machine to CE and it worked as expected. Immediately attached to project and downloaded work. Went back to the problem machine and removed CE and reattched to CE again. It worked as expected. Removed and reattached several times the previous evening without success. There must have been something on the CE side around 22:00 or 23:00 UTC that was preventing the attachment to public projects. Anyway, problem solved.