My CE task always in idle

Shervin ID: 2535365 Posts: 2
13 Mar 2017 09:12 PM

in the 3 days I run CE, always I have only CE project and it's idle. but in community I see other users have other projects too and they are not idle, so they gain credit.

as it seems, I got no credit for running CE in this period of time, I just want to know why and how can I fix it?

Tristan Olive ID: 22 Posts: 266
03 Apr 2017 04:54 AM

Sorry for taking so long to respond! Can you try running CE again, or if it is running, go to the Tools menu and Synchronize with Charity Engine? This will not likely fix it (yet), but should give some clues on this end as to what the problem may be. You certainly should have more projects connected, so we'll try to get to the bottom of it.

aceh17@hotmail.com ID: 2686506 Posts: 13
08 Apr 2017 04:09 AM

i have same issue just installed and process running (0.0001 CPUs) no matter what  preference settings for cpu usage. application shows ce11 1.39 (idle). while i started a second project Seti@home it runs to the specs set in preferences as it should but not the charityengine project

aceh17@hotmail.com ID: 2686506 Posts: 13
08 Apr 2017 04:15 AM

also to clarify its actually the BOINC software linked to CE. now the Seti project also has preference settins via the project webpage but i cant find that anywhere on this website could web side preference be interfereing ?

 

Tristan Olive ID: 22 Posts: 266
12 Apr 2017 05:50 PM

What you're seeing is normal for new users, but you should be attached to other projects now and should be earning credit. Also, it's ok that the ce11 app is idle. I will check on the credit for that, though. Thanks for joining and reporting on your experience!

aceh17@hotmail.com ID: 2686506 Posts: 13
12 Apr 2017 06:03 PM

yes i have started getting tasks and they are running better than the original project but it seems as the individual project's website preferences override the charityengine preferences on CPU/GPU usage. i realy dont feel like setting up accounts on all the different projects individualy just to set preferences. also worried that if i did set up individual preferences by signing up for each project would that not change my account from charityengine to the individual projects account and bypass the charity engine service?

Tristan Olive ID: 22 Posts: 266
12 Apr 2017 06:06 PM

Verified -- you have credit pouring in now!

As for the preference issues, it is likely all working as expected and any local settings you make in the client should be respected. The ce11 app doesn't need a lot of CPU right now, so that's why it isn't using much (so long as it's earning credit, you should be good).

aceh17@hotmail.com ID: 2686506 Posts: 13
12 Apr 2017 06:22 PM

ok thx was just curious as my GPU has not been utilized except when i started seti@home project but that wasnt through CE. thought maybe website preferences where blocking its usage

Tristan Olive ID: 22 Posts: 266
12 Apr 2017 07:12 PM

Ah, sorry, I missed that. If you were a BOINC user prior to using Charity Engine, we do not override any preferences you had set up from before (e.g. SETI@home web preferences). Also, know that any projects set up manually and not managed by the Charity Engine account manager operate under a separate account and so do not count toward your Charity Engine points and jackpot entries.

Charity Engine is meant to be pretty simple so that users can install it and never have to tweak preferences or add or remove projects. There is no interface for changing your web preferences, as our managing of those is part of that simplicity. 

Is there a project where you're expecting GPU work but aren't seeing any? I think we don't have any GPU work right now in any of the projects we're supporting.

aceh17@hotmail.com ID: 2686506 Posts: 13
12 Apr 2017 07:30 PM

No worries just wanted to be sure CE wasn't getting shortchanged 

Tristan Olive ID: 22 Posts: 266
15 Apr 2017 10:13 PM

Ok, cool. Thanks again for signing up and checking in with your concerns -- and good luck in the upcoming prize drawing!