Installing

DocH ID: 526372 Posts: 77
10 Aug 2016 07:12 AM

For some strange reason, CE will not install on my win10 home (64bit).

I had un-installed the 64bit version of BOINC and tried to install the CE from the home site (Charityengine.com).

Install goes fine, but then it just keeps trying to connect to local host, then says Disconnected and tries again (and again and again etc).

No matter what I try, it simply will NOT connect to local host.

I have tried disabling every security ap, turning off the firewall.You name it, I have tried it, and no luck.

CE will not connect to the "local host"

Is there something in the latest windows update that will not let CE hook up to the local host?

On Our other PC, I defered windows updates, and it is still humming right along as it is 'sposed to!

Quite frustrating I can assure Yoiu.

any ideas out there?

Thanks,

Ed

Matt ID: 44 Posts: 247
10 Aug 2016 02:21 PM

Hi Ed.  Sorry to hear you're having troubles.

If you were previously running BOINC, I'd suggest you try a reinstall with the latest version of BOINC -- won't affect your participation at all, and you definitely don't want both apps, and moving from a current version of BOINC to CE can cause problems.

Let me know if that resolves your problems --

DocH ID: 526372 Posts: 77
15 Aug 2016 03:40 AM

Working OK now, as far as I can see.

For some reason I had to "re-educate" the firewall and  antivirus parts of Comodo .

Thanks Matt!

 

 

Matt ID: 44 Posts: 247
15 Aug 2016 02:48 PM

Great.  Thanks for your participation & happy computing --