Nicholas Goss ID: 57 Posts: 41
04 Dec 2014 04:02 AM

I am running Windows 7 Ultimate 64-bit SP1 with 24Gb of RAM, 1Gb NVIDIA GeForce GTX 470 (EVGA) graphics card, 1Tb hard drive on a Gigabyte motherboard. For some reason all of the WU that have (cuda) in the application section download and then automatically have a computation error in about 2-5 seconds. I'm not super worried about it, but it seems like a waste of CharityEngine's bandwidth and mine. Is there anything I can do to fix this problem, or any more information CharityEngine needs to help diagnose my problem? Thank you in advanced.

Jo1252 ID: 1311 Posts: 81
04 Dec 2014 05:55 PM

I have a GTX 560Ti. Same problem for cuda WUs.

I think it's because the card is too old.

I tried updating drivers, but to no avail.

Maybe there is a software missing.

Boris Moser ID: 883 Posts: 2
21 Dec 2014 06:33 PM

I have a GT 420M, same problem here. Latest driver (344.75), same problem with 344.48 and iirc with older drivers too. Latest VirtualBox is also installed. I am also running Windows 7 64bit. Latest BOINC (7.4.27).

Laurens ID: 636475 Posts: 8
22 Dec 2014 02:12 AM

I have the same problem and I've read forum posts saying that the CUDA processes are being terminated by antivirus or antimalware. I can't be sure of that though, and I don't know how to fix it.

Boris Moser ID: 883 Posts: 2
22 Dec 2014 01:20 PM

Just tried it with Avira antivirus deactivated, unfortunately I got the same result.