can't attach charityengine

PS
Patrick Spoerl ID: 4633 Posts: 6
13 Nov 2014 08:11 AM

I reinstalled the boinc today and whenever I can't attach charityengine as a projectmanger.

It always states that it fails to login and that I should check username/password but both are correct because I can login on the website. 

Any ideas how to fix that?

Rytis Slatkevičius ID: 195 Posts: 56
13 Nov 2014 10:59 AM

Try using your email address instead of your username in the attach window.

PS
Patrick Spoerl ID: 4633 Posts: 6
13 Nov 2014 11:16 AM

Actually I always use my email to login. Also tried my username just in case but that didn't work either. 

Is there any additional info I can provide to help fixing that?

Tristan Olive ID: 22 Posts: 267
13 Nov 2014 05:46 PM

Patrick, it may help if you can send us the acct_mgr_request.xml file from your BOINC data directory. This is usually at C:\programdata\boinc (if you're running Windows).

If you copy the contents of that file and paste it into the contact form, we can take a look and maybe get a better idea of what is going wrong.

PS
Patrick Spoerl ID: 4633 Posts: 6
15 Nov 2014 03:38 PM

I found the problem I guess. Well I tried another account manager and it worked without problems. Now I then changed charityengines password to the same as the other and it worked.

My password format while it didn't work:

Yntntnt! 

and with that it worked

yyymmmeeee123

Not really sure why changing the password had any effect. Anyways maybe that helps if someone has similiar problems.

 

Tristan Olive ID: 22 Posts: 267
17 Nov 2014 06:43 PM

Thanks for sharing that, Patrick. We'll have to try to recreate the issue using those password formats and see what we can do to fix it. Nice work in figuring it out and I'm glad you now have it working!