Points showing up as zero

CW
Chris Williams ID: 2781 Posts: 4
29 Sep 2012 12:13 AM

Why are my points and daily average showing up as zero on the main page?  The history graph is also empty, even though it says it goes back 50 days.  There were bars in it last week.

 

Tristan Olive ID: 22 Posts: 266
29 Sep 2012 04:06 AM

I set a flag on your account, so the next time you have a computer on and running Charity Engine, your account will try to refresh this information automatically. Let's see if that helps.

CW
Chris Williams ID: 2781 Posts: 4
29 Sep 2012 09:54 AM

I have been into BOINC and forced it to update on the projects, and still have 0 points and 0 in my history.

CW
Chris Williams ID: 2781 Posts: 4
29 Sep 2012 10:05 AM

All I can think is that I went onto the Einstein and Malaria pages and changed my personal details, including the weird made-up email address automatically assigned to my account.  The email address on the project pages match the one I log in to Charity Engine though, and the charts were still updating after that.

 

Tristan Olive ID: 22 Posts: 266
30 Sep 2012 01:55 AM

Thanks for the extra info, Chris, that explains it. Changing that email address will result in your cross project ID changing, as well, and that is what ties your stats together. It would not result in the charts immediately going to zero, but would take a day or two, as it takes a bit for changes to synchronize across projects. 

This is a first, so let me discuss with a couple of others how we should go about correcting this for you. And don't worry about your stats in the interim, they are still counting (you're just not seeing them on your page for now).

CW
Chris Williams ID: 2781 Posts: 4
06 Oct 2012 07:08 PM

Shall I change my email address back on the project pages?

Can you tell me what it should be set to?

BR
Brian Rasmussen ID: 3446 Posts: 2
09 Oct 2012 02:08 AM

My points haven't updated for the last few days. I'm only running the projects from this site, so I can't log into the project pages. Do I have to do something to get it to update?

Tristan Olive ID: 22 Posts: 266
09 Oct 2012 02:30 AM

Chris, I appologize for the delay. If you would, please use the Contact Us form and we will help you with your account info.

Brian, thank you for submitting this, I will take a look and we'll get it fixed for you.

BR
Brian Rasmussen ID: 3446 Posts: 2
10 Oct 2012 03:20 AM

Tristan, thanks. It's all good now!